ブロとも申請 全記事一覧

スポンサーサイト

上記の広告は1ヶ月以上更新のないブログに表示されています。
新しい記事を書く事で広告が消せます。

VideoLan Repository 提供のパッケージへの切り替え

以前の記事 ソフトウェアリポジトリの優先度リポジトリの優先度を設定したら、優先度を高く
設定したリポジトリから提供される最新のパッケージをインストールするように切り替えましょう。
今回は、VideoLan Repository から提供されるパッケージへの切り替え方法をご紹介します、、、

<方法>
1.YaST > ソフトウェア > ソフトウェア管理を起動する。
videolan_repository_package_install01.png


2.メニューバー下の「リポジトリ」タブを選択する。
videolan_repository_package_install02.png


3.左のリポジトリ一覧より「VideoLan Repository」を選択する。
videolan_repository_package_install03.png


4.パッケージ一覧の上部に表示されている「Switch system packages」リンクを押下する。

5.警告メッセージを確認し問題がなければ「了解」ボタンを押下する。
※Red456 の環境では「kate-4.3.5-0.1.4x86_64 のアンインストール」が必要になりました。
videolan_repository_package_install05.png


6.アップデート対象パッケージのチェックボックスが自動更新マークに変わったことを確認し「了解」ボタンを押下する。
videolan_repository_package_install06.png


7.変更対象のパッケージ一覧を確認し、「続行」ボタンを押下する。
videolan_repository_package_install07.png


8.インストールが開始され、しばらくすると完了する。


以上です。
これで現在インストール済みのパッケージよりも VideoLan Repository に新しいバージョンの
パッケージが見つかった場合、新しいパッケージに更新されるようになります。

Red456 の環境のように、openSUSE 11.2 リポジトリから提供されている古いパッケージがインストールされ、VideoLan Repository の最新パッケージが適用されていない場合があります。
リポジトリを登録している方は設定を確認し、最新のパッケージが適用されるようにしてください。

テーマ : Linux
ジャンル : コンピュータ

tag : openSUSE 11.2 リポジトリ

コメントの投稿

管理者にだけ表示を許可する

ブログを購読する
プロフィール

Red456

ブロガー:Red456

最新情報

Red456_openSUSEをフォローしましょう
openSUSE 関連サイト
お気に入りのサイト
カテゴリ
NAS (1)
NFS (1)
カレンダー
06 | 2017/07 | 08
- - - - - - 1
2 3 4 5 6 7 8
9 10 11 12 13 14 15
16 17 18 19 20 21 22
23 24 25 26 27 28 29
30 31 - - - - -
最新コメント
アクセス数
タグクラウド


上記広告は1ヶ月以上更新のないブログに表示されています。新しい記事を書くことで広告を消せます。